drawkcaB | Backward Compatible logo

rants and tips about software

Subversion and SourceForge.net

Is it just me, or sf.net has decided to take some radical steps:

milanb@kiklop:~/devel/flamerobin-trunk$ svn up 
svn: This client is too old to work with working copy 'flamerobin';
please get a newer Subversion client
milanb@kiklop:~/devel/flamerobin-trunk$ svn  --version 
svn, version 1.4.6 (r28521)
compiled Feb 1 2008, 17:17:53

I find it funny that you cannot use a less-than-2-years-old client to
access the server. I don’t blame sf.net much though, I just hate
people who break backward compatibility (SVN team in this case).

Milan Babuškov, 2009-09-22
Copyright © Milan Babu┼íkov 2006-2014